Skip to main content

Dell advierte a sus clientes NO instalar las actualizaciones del BIOS


Los problemas encontrados en la fabricación de los procesadores modernos, denominados “spectre” y “meltdown”, han tenido una solución rápida y oportuna por parte de las empresas que han tenido esta situación. Esto en general se ha resuelto con una actualización en el BIOS de la máquina que podría estar afectada (aunque usted nunca haya notado nada raro). Sin embargo, ahora Dell advierte sobre el no instalar estas actualizaciones del Spectre (variante 2), pues han causado numerosos problemas para los usuarios, incluyendo situaciones donde se degrada el desempeño, problema de rearranque de la máquina sin previo aviso, de forma por demás inesperada y desde luego, inestabilidad del sistema. Dell dice a sus clientes que si notan alguno de estos problemas, será mejor regresar al BIOS anterior.

En la base de conocimientos de Dell se dice lo siguiente:

Guía de parches (actualización 2018-01-22):

Intel ha comunicado una nueva guía respecto a los “problemas de rearranque y a un comportamiento impredecible de los sistemas”, con el microcódigo que incluye las actualizaciones del BIOS para solucionar los problemas de Spectre (Variant 2), CVE-2017-5715. Dell está aconsejando que todos los clientes no deben hacer las actualizaciones del BIOS para la vulnerabilidad del Spectre (variant 2), por lo menos en este momento. Hemos quitado las actualizaciones del BIOS de nuestras páginas de soporte y estamos trabajando con Intel para una nueva actualización del BIOS que incluya un nuevo microcódigo de Intel.

Si usted ya hizo la actualización, puede revertirla a la versión previa del BIOS.

Cabe señalar que Linus Torvalds, cuando supo de este problema, indicó que los parches de Linux para Spectre eran “basura completa”. Igualmente, HP ha recomendado no hacer las actualizaciones del BIOS a sus máquinas. Parece ser que estas soluciones  pueden traer problemas en general.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *